DIY Free Skype video call recorder for OS X El Capitan


In a previous post I wrote about getting Soundflower to work with El Capitan. Here, I want to outline how you can use it to enable complete Skype video call recording – including both side of the conversation as well as the video. There’s lots of information around about recording the OTHER side of the video chat, but less about both sides. There use to be a Soundflower add-on called Flowerbed that facilitated this but is has now ceased development. There are also an amazing number of apps you can buy – some for $70-$80 that will do it for you too! Let’s do it for free 😀

Continue reading

Advertisements

Getting Soundflower to work with MAC OS X El Capitan


Not an earth shattering problem. I use soundflower extensively to facilitate screen recordings over Facetime on my iMac. Without it, it is really difficult to record system sounds as well as my external mic.

After updating to OS X El Capitan I found that soundflower simply wasn’t ‘there’ and didn’t/wouldn’t run. A quick google brought me to THIS PAGE – with the instructions working perfectly. Only thing I did differently was delete the old soundflower from the system – and yes, the uninstall soundflower option did still work.

So far so good – no major problems and the software I’ve been using that relies on soundflower is back to normal.

For those interested, there is some background information HERE explaining the problem.

Garmin GPSMAP 60sx SD card fails the iMac Test


This info is for those who might care. The above unit (Garmin GPSMAP 60sx) falls over when the micro SD card has been written to by the system on an iMac OSX. It appears the unit can not cope with the hidden system file NAMES that are left on the unit.

In my case this manifested as intermittent start-up failures; On shut-down – intermittent continuous alarms requiring the batteries to be removed and intermittent freezing…
The solution is to use CLEANEJECT  – This program will erase those files and eject the SD card before the system recreates the hidden folders again. Apparently a known problem for several years.
I would categorise this as a GARMIN PROBLEM – not an OSX problem…